nexus7でAndroid 4.3へのアップデート通知がきました

今は新しいnexus7が出ているので、私が持っているのは古い方のnexus7となりますが、それにAndroid 4.3へのアップデート通知が来てました。

OpenGL ESが3.0へと対応したらしいのですが、それによって下位の1.0、1.1の一部の関数が正しく動作しないという事のようです。これによってアプリ(ゲーム)が、動作しなくなるケースがあるようです。

私もやっているパズドラでも、Android 4.3の端末ではパズドラ Ver.5.4.2がプレイできなくなるとの事です。
参照URL:http://mobile.gungho.jp/maintenance/pad/pua59k0000000qkm.html

下位互換性で問題が出ているのだから、一旦、アップデートの公開を止めれば良いのに・・・。という事で、しばらくはAndroid 4.3へのアップデートしないでおくことにします。

【PR】 ≪Hulu≫でアノ人気の海外ドラマや映画が見放題!今すぐ無料でお試し!

関連記事